August 21, 2017, 01:51:17 PM


* 'Like' And 'Follow' Us!

* Le Pan Market

If you like please consider making a small donation to help keep our site free.

Author Topic: Reset Problem  (Read 433 times)


  • Newbie
  • *
  • Posts: 1
  • Popularity: 0
    • View Profile
Reset Problem
« on: February 26, 2017, 10:39:18 AM »
I've had my Le Pan TC 802 A for a couple of years and although it was never happy when I used a different charging cable, it kept working. However, a few days ago it started freezing up, and then died completely. I tried to reset it to the factory specs,  got the right menu, selected Factory reset, and now I get the Android logo with a little dodecahedron circling the back of the logo and the work "Erasing". This is all I get, except when the battery dies and I get the image of the battery with the red line. If I plug it in, the battery charges, but even if I press the reset, I only get the LePan logo and then the Android.
I also tried to connect it to a Windows laptop and a desktop, but neither machine could find the drivers, although I had been able to open the tablet on both machine previously.
Any suggestions? Or is it time to look for a new tablet?


  • Newbie
  • *
  • Posts: 2
  • Popularity: 0
    • View Profile
Re: Reset Problem
« Reply #1 on: April 28, 2017, 02:17:49 AM »
I would like to study for you, can you help me?


Ledger Wallet protects your bitcoins